[Calypso] [PATCH] setup.py: fix test requirements

Jelmer Vernooij jelmer at jelmer.uk
Sun Apr 10 03:51:08 PDT 2016


On Sun, Apr 10, 2016 at 12:49:42PM +0200, Guido G√ľnther wrote:
> It's tests_require not test_requires, fixes:
> 
>  python setup.py clean -a
>  /usr/lib/python2.7/distutils/dist.py:267: UserWarning: Unknown distribution option: 'test_requires'

LGTM


More information about the Calypso mailing list